Welcome Guest! To enable all features please Connexion ou Inscription.

Notification

Icon
Error

3 Pages<123
Options
Aller au dernier message Aller au dernier message non-lu
Offline Arkinos  
#41 Envoyé le : lundi 4 novembre 2019 15:16:14(UTC)
Arkinos
Rang : Nouveau

Inscrit le : 03/04/2016(UTC)
Messages : 4

Bonjour,

Je viens pour indiquer que je viens d'avoir le même soucis :
Hier soir, je me connecte pour modifier une page de mon mini-wiki (PHF19), mais le bouton d'édition n'était pas présent.
Ce matin je me reconnecte et je peux de nouveau éditer celui-ci.

Concrètement rien n'a changé entre ces deux moments, même navigateur (Chrome) sans être en navigation privée, même onglets ouverts, etc. La seule chose est que j'ai éteint/allumé mon ordinateur entre-temps.

J'espère que ça pourra aider et reviendrai vous informer si le souci se représente,
Si je peux aider d'une quelconque façon ce serait avec plaisir,

Arkinos

Modifié par un utilisateur lundi 4 novembre 2019 15:16:56(UTC)  | Raison: Non indiquée

Offline styx31  
#42 Envoyé le : lundi 4 novembre 2019 17:00:10(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

Normalement j'ai trouvé l'origine du problème et je l'ai corrigé (un grand merci à Zadir pour m'avoir prêté son compte).

Donc pour moi le problème est résolu (vous n'avez rien à faire : le bouton modifier devrait apparaître tout seul).

Si vous rencontrez encore le problème, répondez simplement à ce sujet.
been there, done that
thanks 2 utilisateur ont remercié styx31 pour l'utilité de ce message.
Offline Elguis  
#43 Envoyé le : jeudi 21 novembre 2019 20:04:25(UTC)
Elguis
Rang : Nouveau

Inscrit le : 16/01/2018(UTC)
Messages : 9

Bonjour,
Je rencontre le même problème d’édition que cité dans les posts précédents.
J'ai vider les caches et les cookies sans résoudre le problème.
Offline Elguis  
#44 Envoyé le : lundi 25 novembre 2019 16:25:14(UTC)
Elguis
Rang : Nouveau

Inscrit le : 16/01/2018(UTC)
Messages : 9

Hello,
C'est corrigé, merci.
Offline Ezekiel  
#45 Envoyé le : samedi 21 décembre 2019 11:26:31(UTC)
Ezekiel
Rang : Nouveau

Inscrit le : 12/08/2019(UTC)
Messages : 1

Bonjour,

Malheureusement, le problème est revenu pour moi. Rien n'y fait, même en changeant de navigateur, en vidant le cache/cookies avec F12, etc.
Je suis classé "Anonymous" moi aussi. :/
Offline Fraliose  
#46 Envoyé le : vendredi 10 janvier 2020 14:26:59(UTC)
Fraliose
Rang : Habitué

Inscrit le : 18/10/2013(UTC)
Messages : 139

Hoy,
Problème similaire sur ma partie P214, bouton d'édition disparue... en faite je regarde le reste du wiki et je n'ai plus nul part le bouton d'édition.
Après la semi-drow roublarde, la fille d'immortel gouvernante, me voici haut seigneur de l'inquisition et MJ... je pense que c'est une belle progression non ?
Offline styx31  
#47 Envoyé le : vendredi 10 janvier 2020 15:30:00(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

Fraliose : est-ce que tu pourrais me partager ton compte ? Il faudrait que tu changes ton mot de passe temporairement et que tu me l'envoies par PM ou par mail (styx31@pathfinder-fr.org) pour que je puisse me connecter avec ton compte et faire des tests. Une fois que j'aurais fait mes tests tu pourras remettre ton mot de passe d'origine.
been there, done that
Offline styx31  
#48 Envoyé le : mercredi 22 janvier 2020 17:55:35(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

Je pense avoir trouvé le problème.

Il existait une page de connexion spécifique au Wiki, en plus de celle officielle.

Normalement elle ne devait pas être accessible, mais j'imagine que dans certains cas les utilisateurs pouvaient se rendre dessus

Lorsqu'un utilisateur se connectait via cette page, son profil était à moitié cassé.

J'ai donc masqué cette page en forcant une redirection vers la page de connexion officielle : https://www.pathfinder-fr.org/members/login.aspx

Donc pour ceux qui auraient encore le problème :

1) Testez avec une fenêtre de navigation privée : rendez-vous sur le wiki et connectez vous, vous devriez pouvoir modifier la page
2) Si vous avez le bug sur votre navigateur principal, déconnectez vous, supprimez les cookies du site et fermez le navigateur. Normalement cela devrait fonctionner. Sinon il faut refaire cette manipulation plus tard (genre le lendemain) car à priori il y a un cache serveur qui peut conserver les mauvaises données.

A terme le problème devrait disparaître....
been there, done that
Offline Fraliose  
#49 Envoyé le : lundi 27 janvier 2020 11:17:46(UTC)
Fraliose
Rang : Habitué

Inscrit le : 18/10/2013(UTC)
Messages : 139

Je viens seulement de voir tes réponses, je ne sais pas si c'est de ton fait mais le problème est résolu pour moi.
Par contre mes joueurs ont du mal, je leur transmet tes consignes de connexion et je te dit quoi
Après la semi-drow roublarde, la fille d'immortel gouvernante, me voici haut seigneur de l'inquisition et MJ... je pense que c'est une belle progression non ?
Offline Apotre78  
#50 Envoyé le : vendredi 21 février 2020 00:29:25(UTC)
Apotre78
Rang : Nouveau

Inscrit le : 29/07/2018(UTC)
Messages : 1

Hello, j'ai le même soucis. J'ai beau me connecter sur la page indiquée plus haut https://www.pathfinder-fr.org/members/login.aspx et dans une page de navigation privée, je n'arrive à éditer aucune page. :'(

Apotre78
Offline styx31  
#51 Envoyé le : vendredi 21 février 2020 15:28:52(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

Écrit à l'origine par : Apotre78 Aller au message cité
Hello, j'ai le même soucis. J'ai beau me connecter sur la page indiquée plus haut https://www.pathfinder-fr.org/members/login.aspx et dans une page de navigation privée, je n'arrive à éditer aucune page. :'(

Tu peux me dire ce qui est affiché après "Vous êtes membre des groupes suivants" sur la partie de cette page : https://www.pathfinder-fr.org/Wiki/Profile.aspx ?

been there, done that
Offline zoll  
#52 Envoyé le : samedi 22 février 2020 00:38:24(UTC)
zoll
Rang : Habitué

Inscrit le : 28/07/2013(UTC)
Messages : 2,313

Écrit à l'origine par : styx31 Aller au message cité
Écrit à l'origine par : Apotre78 Aller au message cité
Hello, j'ai le même soucis. J'ai beau me connecter sur la page indiquée plus haut https://www.pathfinder-fr.org/members/login.aspx et dans une page de navigation privée, je n'arrive à éditer aucune page. :'(

Tu peux me dire ce qui est affiché après "Vous êtes membre des groupes suivants" sur la partie de cette page : https://www.pathfinder-fr.org/Wiki/Profile.aspx ?



Salut j'ai toujours le même problème (et cela même si je me déconnecte, supprime tout mes cookies et historique)...
par contre cela à l'air de marcher en navigation privée (contrairement à @Apotre78). -edit- réctification, après que la 1ère connexion en navigation privée permettait d'éditer, dès la 2ème tentative cela ne marchait plus...

Mais sinon pour répondre à la question que tu poses @Apotre78; personnellement en appuyant sur le lien que tu mets, j'ai cela:
Cite:
Welcome to your Profile, zoll. You are member of the following groups: Anonymous.

Modifié par un utilisateur samedi 22 février 2020 01:13:06(UTC)  | Raison: Non indiquée

"Si haut que l'on soit placé, on n'est jamais assis que sur son cul."
Montaigne.
Offline Azmanül  
#53 Envoyé le : lundi 24 février 2020 18:47:17(UTC)
Azmanül
Rang : Nouveau

Inscrit le : 13/12/2019(UTC)
Messages : 3

Bonjour,

Je semble avoir le même problème de possibilité d'édition du wiki. Je ne vois pas l'icône de crayon. Dalvyn a essayé de regarder un peu mais on ne trouve pas la solution.

Je suis sous Firefox et j'ai essayé de vider le cache de mon navigateur...

Sachant qu'avec mon smartphone, aucun problèmes...

Merci à vous !

Azmanül
Offline styx31  
#54 Envoyé le : jeudi 27 février 2020 10:52:49(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

J'ai encore fait une modification.

Azmanul et zoll : est-ce que vous pouvez tous refaire un test ?

1) Vérifier si le problème n'est pas corrigé (j'ai changé un peu de code)
2) Si ce n'est pas corrigé, retourner sur la page de votre profil et me partager le texte qui se trouve dans "Vous êtes membre des groupes suivants", vous verrez que j'ai ajouté un texte DEBUG avec plein d'infos ensuite. Merci de me les partager ici.

Modifié par un utilisateur dimanche 1 mars 2020 12:30:58(UTC)  | Raison: Non indiquée

been there, done that
Offline Azmanül  
#55 Envoyé le : vendredi 28 février 2020 15:17:10(UTC)
Azmanül
Rang : Nouveau

Inscrit le : 13/12/2019(UTC)
Messages : 3

C'est bon ! Ca marche pour moi :-)

Merci beaucoup !

Offline zoll  
#56 Envoyé le : vendredi 28 février 2020 23:46:01(UTC)
zoll
Rang : Habitué

Inscrit le : 28/07/2013(UTC)
Messages : 2,313

Écrit à l'origine par : styx31 Aller au message cité
J'ai encore fait une modification.

Azmanul et zoll : est-ce que vous pouvez tous refaire un test ?

1) Vérifier si le problème n'est pas corrigé (j'ai changé un peu de code).


ça marche!!!
Merci++++++

Zoll
"Si haut que l'on soit placé, on n'est jamais assis que sur son cul."
Montaigne.
Utilisateurs actuellement sur ce sujet
3 Pages<123
Vous ne pouvez pas poster de nouveaux sujets dans ce forum.
Vous ne pouvez pas répondre aux sujets de ce forum.
Vous ne pouvez pas effacer vos messages dans ce forum.
Vous ne pouvez pas éditer vos messages dans ce forum.
Vous ne pouvez pas créer des sondages dans ce forum.
Vous ne pouvez pas voter dans les sondages de ce forum.

Privacy Policy | Pathfinder-fr v2 Theme by Styx31, with some icons from fugue
Propulsé par YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET