Welcome Guest! To enable all features please Connexion ou Inscription.

Notification

Icon
Error

Options
Aller au dernier message Aller au dernier message non-lu
Offline styx31  
#1 Envoyé le : jeudi 18 juillet 2013 13:43:03(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

Je suis au courant d'un problème pour certains utilisateurs concernant l'affichage des fichiers du wiki (battlemaps comprises), où le navigateur semble faire des redirections en boucle.

Je suis dessus, mais à priori seuls certains utilisateurs sont concernés. Je cherche à savoir quel est la particularité de ces comptes.

A priori, ce problème ne semble concerner que les utilisateurs "normaux" pas MJ, ni modo, ni admin.

Est-ce que vous pourriez m'aider à confirmer :
- en me donnant des noms d'utilisateurs qui ont le problème
- en me donnant des noms d'utilisateurs qui n'ont pas le problème et qui ne sont pas MJ, modérateur ou admin

Merci par avance.

Ps : et me confirmer que le problème existe depuis le crash du site ? ou juste depuis hier ?

Modifié par un utilisateur jeudi 18 juillet 2013 15:19:57(UTC)  | Raison: Non indiquée

been there, done that
Annonce
Offline Vackipleur  
#2 Envoyé le : jeudi 18 juillet 2013 13:50:56(UTC)
Vackipleur
Rang : Habitué

Inscrit le : 13/07/2012(UTC)
Messages : 99

Bonjour,

J'ai ce souci. Impossible de télécharger les fichiers depuis le retour du site quand je suis connecté avec mon compte. Je dois me déconnecter pour pouvoir le faire (voire fermer mon navigateur Firefox et revenir déconnecté).

Si j'en crois ce message, "deurk" a aussi ce souci.

Merci.

Modifié par un utilisateur jeudi 18 juillet 2013 13:51:54(UTC)  | Raison: Non indiquée

Offline styx31  
#3 Envoyé le : jeudi 18 juillet 2013 14:56:38(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

En fait je me demande si avant on autorisait pas simplement tout le monde à télécharger les fichiers (actuellement je n'autorise que les inscrits).
been there, done that
Offline styx31  
#4 Envoyé le : jeudi 18 juillet 2013 15:12:10(UTC)
styx31
Rang : Référent

Inscrit le : 18/12/2009(UTC)
Messages : 2,096

Ok j'ai trouvé : en fait je n'avais pas remis les droits pour les utilisateurs enregistrés pour télécharger les fichiers... (faut dire que c'était perdu dans ladite page des fichiers).

Bref ! C'est corrigé vous devriez pouvoir télécharger tous les fichiers.
been there, done that
Offline Vackipleur  
#5 Envoyé le : jeudi 18 juillet 2013 15:31:06(UTC)
Vackipleur
Rang : Habitué

Inscrit le : 13/07/2012(UTC)
Messages : 99

Écrit à l'origine par : styx31 Aller au message cité
Bref ! C'est corrigé vous devriez pouvoir télécharger tous les fichiers.


Confirmé ! C'est beau Drool
Offline senik  
#6 Envoyé le : vendredi 19 juillet 2013 00:12:02(UTC)
senik
Rang : Habitué

Inscrit le : 02/01/2012(UTC)
Messages : 4,294
Localisation : Villeurbanne

Merci, ça fonctionne bien à nouveau ThumpUp
Bartholomew Moralson, Humain Trappeur F-60(AP9) / Lloyd, Tiefeling Eclaireur BD-85
Barkeras, Androïde Alchimiste AX-140
Offline oxidor  
#7 Envoyé le : mercredi 31 juillet 2013 06:57:04(UTC)
oxidor
Rang : Habitué

Inscrit le : 16/06/2010(UTC)
Messages : 3,110

Apparemment, la galerie PNJ s'arrête à la page 11, toutes les images suivantes ont disparu.
Offline Madrek  
#8 Envoyé le : lundi 2 septembre 2013 15:19:13(UTC)
Madrek
Rang : Staff

Inscrit le : 10/08/2010(UTC)
Messages : 8,364
Localisation : Morsang sur Orge (91)

Juste pour information dans la section : Aides de jeux / Feuilles de personnage / FdP à remplir le fichier ne fonctionne pas.

J'ai une erreur quand je click dessus : "le fichier est endommagé et n'a pas pu être réparé".

Offline Mériadec  
#9 Envoyé le : lundi 2 septembre 2013 17:46:22(UTC)
Meriadec
Rang : Sage d'honneur

Inscrit le : 21/12/2009(UTC)
Messages : 12,369
Localisation : Toulon (83)

Écrit à l'origine par : Madrek Aller au message cité
Juste pour information dans la section : Aides de jeux / Feuilles de personnage / FdP à remplir le fichier ne fonctionne pas.

J'ai une erreur quand je click dessus : "le fichier est endommagé et n'a pas pu être réparé".



Ça marche à nouveau ! Smile

Offline Madrek  
#10 Envoyé le : mardi 3 septembre 2013 07:58:26(UTC)
Madrek
Rang : Staff

Inscrit le : 10/08/2010(UTC)
Messages : 8,364
Localisation : Morsang sur Orge (91)

Cool merci !
Offline Shuby  
#11 Envoyé le : jeudi 19 septembre 2013 18:31:52(UTC)
Shuby
Rang : Nouveau

Inscrit le : 21/08/2010(UTC)
Messages : 9

Bonjour,

J'espère être au bon endroit pour poster ma question.
Je me lance : j'ai un soucis dans ma partie, la 110, pour lancer les cartes de district de Kingmaker.

J'ai un magnifique "Server Error - 404..."

Je me demande si les balises fonctionnent encore, car le problème se pose aussi en cliquant "Carte de disctrict" dans les "outils pour les parties en ligne" de la page "parties".

Si quelqu'un peut m'éclairer et/ou résoudre le problème, à l'occasion.

Merci !
Utilisateurs actuellement sur ce sujet
Vous ne pouvez pas poster de nouveaux sujets dans ce forum.
Vous ne pouvez pas répondre aux sujets de ce forum.
Vous ne pouvez pas effacer vos messages dans ce forum.
Vous ne pouvez pas éditer vos messages dans ce forum.
Vous ne pouvez pas créer des sondages dans ce forum.
Vous ne pouvez pas voter dans les sondages de ce forum.

Privacy Policy | Pathfinder-fr v2 Theme by Styx31, with some icons from fugue
Propulsé par YAF.NET | YAF.NET © 2003-2020, Yet Another Forum.NET